Locked700 grizzly wont start no codes flashing

Post
ZacksBF
Mud Pro
2011/12/06 22:31:05
I will give you a brief discription of the events leading up to it dying. I rode the Shriners ride last weekend and put the bike through various holes and ran it hard all day but never sank it. I have snorkels and the vent lines are all ran up. The other mods on the bike include /// stages 1-3 and 550 weights with a white secondary spring and spacers with 29.5 laws. Other than those items the bike is stock. On the last hole I entered the bike died as I was pulling out of the hole (exhaust was out of water). I hit the start button and it fired right back up. I pulled on forward and it seemed to be reving more than normal as I pulled up and when I let off the gas it died again. I let it sit for a few minutes thinking something may just be wet. I then started it again and it was running rough so I tried to head back to the truck and it only made it about 100 yards running very rough with a mild rattle, not a knock coming from the bike then died and I just hooked the tow rope and pulled it back to the truck. The bike has not started again since then and I have it cleaned up now and have even pulled and replaced the spark plug. The bike spins over fine and is getting both fuel and spark and the check engine light stays on as it turns over but no code is apearing and it is not even trying to start. I also have charged the battery so it is not a low voltage situation.
What should I check next? I plan on pulling apart the sensors and cleaning them all in the morning but is there something obvious you guru's know about that I should check next? If no one here has experienced this I guess after the sensors I will check to make sure a valve is not tightened down or backed off on me.
The grizzly now has about 12hrs and 47 miles on it and is 7 months old (of course one month out of warranty).
Thanks in advance for any help
DixieMudderGrizz05
Super Swamper
Re:700 grizzly wont start no codes flashing 2011/12/06 22:54:10
really does sound like water in something. i know you changed the plug, but whater in almost ANY electrical connection can cause mayhem. are you 100 percent positive its getting fuel and spark?? as in manually pulled the plug and watched it spark while connected to the boot?
ZacksBF
Mud Pro
Re:700 grizzly wont start no codes flashing 2011/12/06 23:03:30
Yes I placed the plug against a nut on the bike and spun it over to watch it spark before installing it (the new one). I also allowed the battery to get a full charge before trying to start it with the new plug in place.
I am also thinking water in a sensor and I will start with the sensors that prevent the bike from starting like the crank position and rollover sensor trying to start it after each sensor I clean. I just figured I would get a code if it was a sensor failing to read.
ZacksBF
Mud Pro
Re:700 grizzly wont start no codes flashing 2011/12/07 09:57:37
Well, I planned on cleaning all the sensors this morning but my youngest son decided to get sick and stay home from school so I will be waiting another day. If you guys have any suggestions today please let me know.
Thanks
opiegriz450
Super Swamper
Re:700 grizzly wont start no codes flashing 2011/12/08 17:31:41
you can try pouring some gas in the throttle body and see if it will crank like that, if not, hook the fuel pump to a battery and see if its pumping
ZacksBF
Mud Pro
Re:700 grizzly wont start no codes flashing 2011/12/08 17:48:21
I tried giving it a little drink and it just turns over. I also know I have fire so I am scratching my head. It has compression and spark and fuel but something is keeping it from running because it will try to start and then acts like it is flooding out. I have the plastics and snorkels off and I have unplugged every connection and cleaned them with lectra clean then dried with a heat gun and put dielectric grease in them and reconnected. I am taking it to the stealership in the morning and letting them take a look into it. I figure it is something simple put I have put 3 days of scratching my head into it and I think a sensor or regulator is fried so hopefully they can figure it out quickly.
opiegriz450
Super Swamper
Re:700 grizzly wont start no codes flashing 2011/12/08 17:56:35
i was having a simular issue with mine, and turned out that it was a broken wire in the main harness in the fuse tray... I was bout ready to burn it lol
 
ZacksBF
Mud Pro
Re:700 grizzly wont start no codes flashing 2011/12/08 18:45:59
Yea it is frustrating when I know it is not something major but on a EFI bike it needs signals from multiple sources to run correctly and some sources will not even allow it to start so it could very well be a wire. I just hope they can find it fast and don't milk me for a bunch of labor in diagnosing the problem.
opiegriz450
Super Swamper
Re:700 grizzly wont start no codes flashing 2011/12/08 18:47:59
well the wire that broke on mine, controlled the fuel pump, and something in the display, was making the display act crazy
05mudiak
Super Swamper
Re:700 grizzly wont start no codes flashing 2011/12/09 02:38:47
opiegriz450

well the wire that broke on mine, controlled the fuel pump, and something in the display, was making the display act crazy

 
Samething happened to mine.
 
Bike ran fine put it on trailer brought it home, next day went to go pull it off the trailer no start.
 
Ended up being a wire going to the fuel pump relay broke.
 
If you are sitting to the bike right side under hood. There is 3 (ithink) relays I can not remember what one is the Fuel pump relay but its one of those. they are tiny wires going to them and on of the wires was broke at the connector where it plugs into the relay. I crimped on a new connector and whaala fixed.
 
Hours of head sctraching and cussing and it was 1 stipid wire ugh 
ZacksBF
Mud Pro
Re:700 grizzly wont start no codes flashing 2011/12/09 07:52:15
I just checked those wires and I was not so lucky. The fuel pump is kicking on when I turn the key on so I didn't figure it would be that but I checked to make sure. I will let you guys know as soon as it is figured out.
duddor
Super Swamper
Re:700 grizzly wont start no codes flashing 2011/12/09 08:01:43
TPS bad or has water in it? Have you checked through the pod to see what the TPS is set at?
ZacksBF
Mud Pro
Re:700 grizzly wont start no codes flashing 2011/12/09 08:08:10
No I didn't scroll through the diagnostics on the pod and check each sensors signal range. I know this is not complicated but I was actually hoping since my in service date on my bike is 6/6/11 that if I took it to the shop now and it needs a sensor they may warranty it for me since my warranty is not even 1 month out yet.
duddor
Super Swamper
Re:700 grizzly wont start no codes flashing 2011/12/09 08:18:28
It wouldn't hurt to try.
ZacksBF
Mud Pro
Re:700 grizzly wont start no codes flashing 2011/12/09 11:47:11
It's alive!!!
I talked to a service tech this morning and he ran a compression check for me and the compression was good. He told me since it is not flashing a code and I have taken it deep that it probably has a plugged exhaust and since I am mechanically inclined I would not want to pay them for pulling my exhaust and I should try that before leaving it with them. I brought it home pulled the exhaust off (head pipes and silencer)and BAM she fired right up. So at some point during my ride it filled with mud and water and formed a blockage. I will now start trying to find the blockage and clean out the pipe.
Thanks for the suggestions guys and I will let you guys know where it is (probably the spark arrestor).
 
duddor
Super Swamper
Re:700 grizzly wont start no codes flashing 2011/12/09 11:51:32
Awesome, easy fix!
05mudiak
Super Swamper
Re:700 grizzly wont start no codes flashing 2011/12/09 11:53:22
yup usually something simple go figure 
ZacksBF
Mud Pro
Re:700 grizzly wont start no codes flashing 2011/12/09 12:01:17
Yea, I should have figured it earlier because it was not sucking the fuel and air down at the throttle body like it should nor was there pressure pushing out of the pipe as it was turning over. It is just hard to check some of those things that seem obvious when you working on it alone.
05mudiak
Super Swamper
Re:700 grizzly wont start no codes flashing 2011/12/09 12:07:30
well easy cheap fix, live n learn
ZacksBF
Mud Pro
Re:700 grizzly wont start no codes flashing 2011/12/09 12:30:14
Spark arrestor was a plug. I pulled the end cap and cut the spark arrestor off and washed out the pipe so when it is good and dry I will put the bike all back together.
WilliamBos
Trail Rider
Re:700 grizzly wont start no codes flashing 2011/12/10 18:53:25
Glad to hear it was a simple fix.  Do not hear too may issues with these Yamaha EFI systems.  Other that a rubbed wirue, or stuff like that.