LockedRaptor 350 wont start

Post
MrIgor
Puddle Jumper
2010/12/03 01:23:12
I have good blue spark with new plug, perfect compression, timing is perfect, adjusted valves, new carb with fresh fuel... I see fuel on the spark plug.. it turns over with a little smoke coming out from exhaust and once in a while backfires... I even tried to replace the CDI box. No vacuum leaks checked.
BridelessRacing
Respected Member
Re:Raptor 350 wont start 2010/12/04 06:32:17
do a compression check 80 psi minimum
Vega
Mud Monster
Re:Raptor 350 wont start 2010/12/04 07:23:14
What was it doing before this started?Running good or any recent work?With everything you described it would be running unless you possibly have a weak coil.Maybe little to no spark under compression.
MrIgor
Puddle Jumper
Re:Raptor 350 wont start 2010/12/04 18:16:36
I have amazing spark, i got it tested. Nice and blue. 150 compression, blows my finger right off.
 
Its not the carb i already bought a new one.
Not the CDI unit, I just replaced still nothing...
 
I know the basic theory is. You have compression, spark, fuel. I have all of it. At one point i almost got it started with starter fluid, It ran for 2seconds and died.
Toomey200
Trail Rider
Re:Raptor 350 wont start 2010/12/04 18:23:53
def fuel problem them... check the rubber boot from the carb to the motor and make sure its not ripped. also check your petcock and make sure its allowing fuel to pass..
Vega
Mud Monster
Re:Raptor 350 wont start 2010/12/04 21:31:52
If it didn't start with starting fluid, I don't think it's fuel related.
I would try a new plug and pull starting it. Anyone around you that you could borrow a coil from?
MrIgor
Puddle Jumper
Re:Raptor 350 wont start 2010/12/05 12:39:48
I put 2 new plugs. and a new carb becuase i thought it was a fuel problem and the petcock is fine i checked. I even tried to roll start it, just backfires and thats it. It shows signs like my timing is off, but its dead on! I checked 20 times already. Unless something could throw my timing off internally, and have the sprockets line up like it is perfect. i have adjusted everything to spec from timing to valves but in reality even with wrong valve adjustments it should still start. I am confused, becuase its burning the gas as its spinning you see smoke coming out of the head(exhaust is off)
Vega
Mud Monster
Re:Raptor 350 wont start 2010/12/05 16:32:07
The only other thing I can think of is the shear key on the flywheel. Have you pulled the flywheel and checked that?
MrIgor
Puddle Jumper
Re:Raptor 350 wont start 2010/12/05 20:20:39
Yes i have removed it to replace reverse starter clutch, flywheel is perfect.
MrIgor
Puddle Jumper
Re:Raptor 350 wont start 2010/12/06 22:49:32
I am thinking maybe i am having problems with stator? 
MrIgor
Puddle Jumper
Re:Raptor 350 wont start 2010/12/10 00:05:02
Problem solved! I just installed everything new, stator, coil, etc.. installed everything and still nothing working until i installed a new spark plug that came with the stator and coil. Funny part is this, I bought a new spark plug from dealership a week ago... Was it causing all the problems all from start?? and it when i tested the plug it was fine.