Locked99 Sportsman 500

Post
txprowler
Grass Hog
2007/11/21 14:02:58
My Sportsman won't start.  If you hook up jumper cables and turn it over for about 30 seconds it sometimes will start.  Can't figure it out.  How much compression should I have?  The reason I ask is because we overheated it before all this started.  Please help...
txprowler
Grass Hog
RE: 99 Sportsman 500 2007/11/22 09:27:13
Any ideas,  anybody???
michigan mudder
Mud Master
RE: 99 Sportsman 500 2007/11/22 10:20:28
Start with the basics, pull the plug and check it out.  If its really carboned up change it and make sure you have a really good spark.  Check your carb out and make sure you are getting pleanty of fuel and nothing is gummed up in the carb or obstructing good fuel flow.  After you let the quad cool down does it start easier or harder??  When you do get it started does it run like it normally does or are you losing performance??  
txprowler
Grass Hog
RE: 99 Sportsman 500 2007/11/22 15:50:02
I thought at first it was the sparkplug so I changed it with no difference,  so I checked for spark which seemed to be kinda weak but it was sparking.   When it would start it sounded normal but we didn't ride it.  I took it to a friend of mine that tinkers with atv's,  He did a compression test and it was between 60 and 80 lbs. 
sdf1201
Outlaw
RE: 99 Sportsman 500 2007/11/22 16:56:36
Check all of the obvious things first. Mine got to where it wouldn't run other than idling. We ended up replacing the cam because the exhaust lobe was worn off and wouldn't open the exhaust valve far enough to get the exhaust out.
youngpolarisguy
Mud Slinger
RE: 99 Sportsman 500 2007/11/23 10:47:11
i did a compression test on mine to and it was only like 90psi then after reading my manual some more i found out the they have a auto
decompression sytem on them and that you have to do a cylinder leak down test not a compression test. mine did the same thing also i had a bad conection at the cdi box the black rubber three wire conector was all coroded up. also make shur you are getiing fuel and that your fuel pump is working.
 
txprowler
Grass Hog
RE: 99 Sportsman 500 2007/11/23 13:40:39
Thanks,  I'll check out my cdi box.  I'll ya'll know
txprowler
Grass Hog
RE: 99 Sportsman 500 2007/11/24 07:35:36
I thought I knew but where is the cdi box located?
youngpolarisguy
Mud Slinger
RE: 99 Sportsman 500 2007/11/24 16:16:50
it is up front under the rack. you have to remove thecover that is up there and it should be mounted down a lil ways on the left side.
parttime
Mud Master
RE: 99 Sportsman 500 2007/11/24 17:11:31
valves might need adjusting
Thatpolarisguy
Mud Master
RE: 99 Sportsman 500 2007/11/24 19:28:46
mine was doing that so i replaced the cam and it starts fine
and does it just make a clicking noise if u press the start button?