LockedKing Quad starting problem

Author
screaminrhino
Mud Slinger
  • Total Posts : 151
  • Reward points: 0
  • Joined: 2006/07/20 14:32:40
  • Location: Orange Tx.
  • Status: offline
2008/02/22 20:58:24 (permalink)

King Quad starting problem

I am having a problem with my 05 King Quad 700. I have replaced the battery with a new one and the bike is still acting like the battery is dead. The bike will start fine one minute and then the next it will hardly turn over. Today the motor would not turn over and all of the lights on the dash blinked and then the pod went dead.  Anyone have any suggestions to what my problem might be. Thanks for any help!

2006 Rhino with 686 piston 10.75.1 compression, mudbuster cam, Dyna CDI, H.L. clutch kit, HMF exhaust, custom snorkels, 2" Highlifter lift on 30" Mudlights

05 King Quad 8" Stateline customs lift 29.5 outlaws, relocate radiator, HMF swamp series exhaust, H.L. clutch kit, shim mod, K&N air filter, and fully snorkeled. Lost in Huricane IKE  

2003 Honda Rancher 350 H.L. spool locker, custom snorkel, 2" lift on 27" outlaws

2009 Polaris RZR with 6" CATVOS Lift, Silver plastics, clutch kit, Looney Toones exhaust, custom snork, 30" Monkey Backs 
#1

7 Replies Related Threads

    full mod. king quad
    Mud Pro
    • Total Posts : 1281
    • Reward points: 0
    • Joined: 2006/05/30 20:57:52
    • Location: East, Tx.
    • Status: offline
    RE: King Quad starting problem 2008/02/22 21:13:53 (permalink)
    Probably the battery, you can take it to Autozone and get it tested.

    2 bad *** Dodge trucks......

    2001 4x4 lifted with Edge Juice W/att and 2005 4x4 leveled with Bullydog loaded with Pedophile Larry program, both rolling smoke black as coal.     :]

    Still saving up for a new four wheeler............



    #2
    kinglivinbig
    Mud Master
    • Total Posts : 772
    • Reward points: 0
    • Joined: 2008/01/10 20:30:28
    • Location: Center TX
    • Status: offline
    RE: King Quad starting problem 2008/02/22 21:41:12 (permalink)
    buy a 750 thats my suggeation
     

    2010 dodge ram
    1500 4.7 4x4   
    2inch front level
    saving for some tires 
     
    #3
    full mod. king quad
    Mud Pro
    • Total Posts : 1281
    • Reward points: 0
    • Joined: 2006/05/30 20:57:52
    • Location: East, Tx.
    • Status: offline
    RE: King Quad starting problem 2008/02/22 21:43:44 (permalink)
    WOW, you are so helpful kinglivinbig, the 750's dont even use batteries do they? Good suggestion.[;)]

    2 bad *** Dodge trucks......

    2001 4x4 lifted with Edge Juice W/att and 2005 4x4 leveled with Bullydog loaded with Pedophile Larry program, both rolling smoke black as coal.     :]

    Still saving up for a new four wheeler............



    #4
    kinglivinbig
    Mud Master
    • Total Posts : 772
    • Reward points: 0
    • Joined: 2008/01/10 20:30:28
    • Location: Center TX
    • Status: offline
    RE: King Quad starting problem 2008/02/22 21:44:57 (permalink)
    nope they run off air and dirt

    2010 dodge ram
    1500 4.7 4x4   
    2inch front level
    saving for some tires 
     
    #5
    cleverklutz
    Mud Maniac
    • Total Posts : 281
    • Reward points: 0
    • Joined: 2008/01/04 16:20:21
    • Location: Gardenton, MB, Canada
    • Status: offline
    RE: King Quad starting problem 2008/02/22 22:59:45 (permalink)
    Check for corosion or a loose connection. It could be a ground wire to the frame. Load testing the battery as was mentioned is a good idea. A new battery doesn't mean it's good. You can buy new Honda's after all![:D] (I apologize to all the fanboys, I hate Honda mostly because they created the Civic![:@]) [sm=lol.gif]

    Edit: just thinking out loud. How would a starter motor that's starting to go act? Or the seloniod? An excessive draw could create those symptoms no?
    post edited by cleverklutz - 2008/02/22 23:06:01

    2007 Red Kingquad 700, K&N w/prefilter, gutted airbox, HMF exhaust, Warn 2500RT, Coop45 #1 & #2, 16g rollers, EPI green spring, VDI, IAT relocate, M109R injector, Perfex Long Travel kit, HL lift springs, YFZ 450 front shocks, dual rear shocks, snorkeled cvt, black SS108 wheels, 26" Supergrip Mud "Puppies" Quadrax front bumper, Kimpex rear bumper, Wes Industries seat
    #6
    northern quad
    Mud Monster
    • Total Posts : 435
    • Reward points: 0
    • Joined: 2007/03/19 13:40:49
    • Location: Schumacher, Ontario Canada
    • Status: offline
    RE: King Quad starting problem 2008/02/23 08:51:22 (permalink)
    I hear there are some recalls on the ignition switch of kingquads might want to check into that and see if you happen to have a bad switch.  My buddy just went through that and it was a recalled ignition switch.  Keep us posted.
     
    Northern Quad
    2007 kingquad 450
    #7
    screaminrhino
    Mud Slinger
    • Total Posts : 151
    • Reward points: 0
    • Joined: 2006/07/20 14:32:40
    • Location: Orange Tx.
    • Status: offline
    RE: King Quad starting problem 2008/02/23 16:34:47 (permalink)
    Well guys! I pulled off every connection and cleaned them. Battery, starter selinoid, ground to the engine, and starter connection. The bike starts fine with no hesitation at all. Thanks for the help everybody.    

    2006 Rhino with 686 piston 10.75.1 compression, mudbuster cam, Dyna CDI, H.L. clutch kit, HMF exhaust, custom snorkels, 2" Highlifter lift on 30" Mudlights

    05 King Quad 8" Stateline customs lift 29.5 outlaws, relocate radiator, HMF swamp series exhaust, H.L. clutch kit, shim mod, K&N air filter, and fully snorkeled. Lost in Huricane IKE  

    2003 Honda Rancher 350 H.L. spool locker, custom snorkel, 2" lift on 27" outlaws

    2009 Polaris RZR with 6" CATVOS Lift, Silver plastics, clutch kit, Looney Toones exhaust, custom snork, 30" Monkey Backs 
    #8
    Jump to:
    © 2015 APG vNext Commercial Version 5.5